BEDTools 2.30.0-GCC-11.2.0

Deprecated: Use of this version of BEDTools is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of BEDTools

The BEDTools utilities allow one to address common genomics tasks such as finding feature overlaps and computing coverage. The utilities are largely based on four widely-used file formats: BED, GFF/GTF, VCF, and SAM/BAM.

Accessing BEDTools 2.30.0-GCC-11.2.0

To load the module for BEDTools 2.30.0-GCC-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load BEDTools/2.30.0-GCC-11.2.0

BEAR Apps Version

2018b

More Information

For more information visit the BEDTools website.

Dependencies

This version of BEDTools has a direct dependency on: BamTools/2.5.2-GCC-11.2.0 bzip2/1.0.8-GCCcore-11.2.0 GCC/11.2.0 XZ/5.2.5-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of BEDTools is a direct dependent of: barrnap/0.9-gompi-2021b pybedtools/0.8.2-GCC-11.2.0 TALON/20230209-foss-2021b

Other Versions

These versions of BEDTools are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd August 2022