GPflow 2.1.1-foss-2019b-Python-3.7.4-TensorFlow-2.2.0

Deprecated: Use of this version of GPflow is deprecated. More information on our Applications Support and Retention Policy.

GPflow is a package for building Gaussian process models in Python, using TensorFlow.

Accessing GPflow 2.1.1-foss-2019b-Python-3.7.4-TensorFlow-2.2.0

To load the module for GPflow 2.1.1-foss-2019b-Python-3.7.4-TensorFlow-2.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load GPflow/2.1.1-foss-2019b-Python-3.7.4-TensorFlow-2.2.0

BEAR Apps Version

2018b

Extensions

  • gpflow 2.1.1
  • multipledispatch 0.6.0
  • typing-extensions-3.7.4.3

More Information

For more information visit the GPflow website.

Dependencies

This version of GPflow has a direct dependency on: foss/2019b Python/3.7.4-GCCcore-8.3.0 TensorFlow/2.2.0-foss-2019b-Python-3.7.4 tensorflow-probability/0.10.1-foss-2019b-Python-3.7.4-TensorFlow-2.2.0

Required By

This version of GPflow is a direct dependent of: BEAR-Python-Sciences/2019b-foss-2019b-Python-3.7.4

Last modified on 29th September 2020