Globus-CLI 1.11.0-GCCcore-8.3.0-Python-3.7.4

Deprecated: Use of this version of Globus-CLI is deprecated. More information on our Applications Support and Retention Policy.

A Command Line Wrapper over the Globus SDK for Python, which provides an interface to Globus services from the shell, and is suited to both interactive and simple scripting use cases.

Accessing Globus-CLI 1.11.0-GCCcore-8.3.0-Python-3.7.4

To load the module for Globus-CLI 1.11.0-GCCcore-8.3.0-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Globus-CLI/1.11.0-GCCcore-8.3.0-Python-3.7.4

BEAR Apps Version

2018b

Extensions

  • configobj 5.0.6
  • Globus-CLI-1.11.0
  • globus-sdk-1.8.0
  • jmespath 0.9.4
  • PyJWT 1.7.1

More Information

For more information visit the Globus-CLI website.

Dependencies

This version of Globus-CLI has a direct dependency on: GCCcore/8.3.0 Python/3.7.4-GCCcore-8.3.0

Required By

This version of Globus-CLI is a direct dependent of: BEAR-Python-DataScience/2019b-fosscuda-2019b-Python-3.7.4 BEAR-Python-DataScience/2019b-fosscuda-2019b-Python-3.7.4-ppc64le BEAR-Python-DataScience/2019b-foss-2019b-Python-3.7.4

Last modified on 20th December 2019