LibUUID 1.0.3-GCCcore-8.3.0

Deprecated: Use of this version of LibUUID is deprecated. More information on our Applications Support and Retention Policy.

Portable uuid C library

Accessing LibUUID 1.0.3-GCCcore-8.3.0

To load the module for LibUUID 1.0.3-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load LibUUID/1.0.3-GCCcore-8.3.0

BEAR Apps Version

2018b

More Information

For more information visit the LibUUID website.

Dependencies

This version of LibUUID has a direct dependency on: GCCcore/8.3.0

Required By

This version of LibUUID is a direct dependent of: Bio-DB-BigFile-jksrc/v395-foss-2019b

Other Versions

These versions of LibUUID are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.0.3-GCCcore-8.2.0 2019a

Last modified on 2nd April 2020