PostgreSQL 13.3-GCCcore-10.3.0

Deprecated: Use of this version of PostgreSQL is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of PostgreSQL

PostgreSQL is a powerful, open source object-relational database system. It is fully ACID compliant, has full support for foreign keys, joins, views, triggers, and stored procedures (in multiple languages). It includes most SQL:2008 data types, including INTEGER, NUMERIC, BOOLEAN, CHAR, VARCHAR, DATE, INTERVAL, and TIMESTAMP. It also supports storage of binary large objects, including pictures, sounds, or video. It has native programming interfaces for C/C++, Java, .Net, Perl, Python, Ruby, Tcl, ODBC, among others, and exceptional documentation.

Accessing PostgreSQL 13.3-GCCcore-10.3.0

To load the module for PostgreSQL 13.3-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load PostgreSQL/13.3-GCCcore-10.3.0

BEAR Apps Version

2018b

More Information

For more information visit the PostgreSQL website.

Dependencies

This version of PostgreSQL has a direct dependency on: GCCcore/10.3.0 libreadline/8.1-GCCcore-10.3.0 OpenSSL/1.1 zlib/1.2.11-GCCcore-10.3.0

Required By

This version of PostgreSQL is a direct dependent of: SOCI/4.0.2-GCC-10.3.0

Other Versions

These versions of PostgreSQL are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 18th November 2021