PySide2 5.15.2-GCCcore-11.2.0

Deprecated: Use of this version of PySide2 is deprecated. More information on our Applications Support and Retention Policy.

PySide2 is the official Python module from the Qt for Python project, which provides access to the complete Qt 5.12+ framework.

Accessing PySide2 5.15.2-GCCcore-11.2.0

To load the module for PySide2 5.15.2-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load PySide2/5.15.2-GCCcore-11.2.0

BEAR Apps Version

2018b

More Information

For more information visit the PySide2 website.

Dependencies

This version of PySide2 has a direct dependency on: GCCcore/11.2.0 Python/3.9.6-GCCcore-11.2.0 Qt5/5.15.2-GCCcore-11.2.0

Required By

This version of PySide2 is a direct dependent of: MetaboLabPy/0.8.4-foss-2021b

Last modified on 16th March 2023