ScaLAPACK 2.0.2-gompi-2019a-OpenBLAS-0.3.6

Deprecated: Use of this version of ScaLAPACK is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of ScaLAPACK

The ScaLAPACK (or Scalable LAPACK) library includes a subset of LAPACK routines redesigned for distributed memory MIMD parallel computers.

Accessing ScaLAPACK 2.0.2-gompi-2019a-OpenBLAS-0.3.6

To load the module for ScaLAPACK 2.0.2-gompi-2019a-OpenBLAS-0.3.6 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load ScaLAPACK/2.0.2-gompi-2019a-OpenBLAS-0.3.6

There is a GPU enabled version of this module: ScaLAPACK 2.0.2-gompic-2019a-OpenBLAS-0.3.6

BEAR Apps Version

2018b

More Information

For more information visit the ScaLAPACK website.

Dependencies

This version of ScaLAPACK has a direct dependency on: gompi/2019a OpenBLAS/0.3.6-GCC-8.2.0-2.31.1

Required By

This version of ScaLAPACK is a direct dependent of: foss/2019a

Other Versions

These versions of ScaLAPACK are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th July 2019