UCX 1.11.2-GCCcore-11.2.0

Deprecated: Use of this version of UCX is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of UCX

Unified Communication X An open-source production grade communication framework for data centric and high-performance applications

Accessing UCX 1.11.2-GCCcore-11.2.0

To load the module for UCX 1.11.2-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load UCX/1.11.2-GCCcore-11.2.0

BEAR Apps Version

2018b

More Information

For more information visit the UCX website.

Dependencies

This version of UCX has a direct dependency on: GCCcore/11.2.0 numactl/2.0.14-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of UCX is a direct dependent of: OpenMPI/4.1.1-intel-compilers-2021.4.0 UCX-CUDA/1.11.2-GCCcore-11.2.0-CUDA-11.4.1

Other Versions

These versions of UCX are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th May 2022