bokeh 2.0.2-fosscuda-2020a-Python-3.8.2

Deprecated: Use of this version of bokeh is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of bokeh

Statistical and novel interactive HTML plots for Python

Accessing bokeh 2.0.2-fosscuda-2020a-Python-3.8.2

To load the module for bokeh 2.0.2-fosscuda-2020a-Python-3.8.2 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bokeh/2.0.2-fosscuda-2020a-Python-3.8.2

There is a CPU version of this module: bokeh 2.0.2-foss-2020a-Python-3.8.2

BEAR Apps Version

2018b

Extensions

  • bokeh 2.0.2
  • tornado 6.0.4
  • typing-extensions-3.7.4.2

More Information

For more information visit the bokeh website.

Dependencies

This version of bokeh has a direct dependency on: fosscuda/2020a Pillow/7.0.0-GCCcore-9.3.0-Python-3.8.2 Python/3.8.2-GCCcore-9.3.0 PyYAML/5.3-GCCcore-9.3.0 SciPy-bundle/2020.03-fosscuda-2020a-Python-3.8.2

Required By

This version of bokeh is a direct dependent of: dask/2.18.1-fosscuda-2020a-Python-3.8.2

Other Versions

These versions of bokeh are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th January 2021