doFuture 0.10.0-foss-2020a-R-4.0.0

Deprecated: Use of this version of doFuture is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of doFuture

The doFuture package provides a %dopar% adapter for the foreach package that works with any type of future. The doFuture package is cross platform just as the future package.

Accessing doFuture 0.10.0-foss-2020a-R-4.0.0

To load the module for doFuture 0.10.0-foss-2020a-R-4.0.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load doFuture/0.10.0-foss-2020a-R-4.0.0

BEAR Apps Version

2018b

Extensions

  • doFuture 0.10.0
  • future 1.19.1

More Information

For more information visit the doFuture website.

Dependencies

This version of doFuture has a direct dependency on: foss/2020a R/4.0.0-foss-2020a

Required By

This version of doFuture is a direct dependent of: BEAR-R-bio/2020a-foss-2020a-R-4.0.0

Other Versions

These versions of doFuture are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
0.8.0-foss-2018b-R-3.5.1 2018b

Last modified on 2nd November 2020