libspatialite 5.0.1-GCC-11.2.0

Deprecated: Use of this version of libspatialite is deprecated. More information on our Applications Support and Retention Policy.

SpatiaLite is an open source library intended to extend the SQLite core to support fully fledged Spatial SQL capabilities.

Accessing libspatialite 5.0.1-GCC-11.2.0

To load the module for libspatialite 5.0.1-GCC-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libspatialite/5.0.1-GCC-11.2.0

BEAR Apps Version

2018b

More Information

For more information visit the libspatialite website.

Dependencies

This version of libspatialite has a direct dependency on: FreeXL/1.0.6-GCCcore-11.2.0 GCC/11.2.0 GEOS/3.9.1-GCC-11.2.0 librttopo/1.1.0-GCC-11.2.0 libxml2/2.9.10-GCCcore-11.2.0 minizip/1.1-GCCcore-11.2.0 PROJ/8.1.0-GCCcore-11.2.0 SQLite/3.36-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of libspatialite is a direct dependent of: GRASS/8.2.0-foss-2021b QGIS/3.28.1-foss-2021b

Last modified on 5th February 2023