plotly.py 4.14.3-GCCcore-10.2.0

Deprecated: Use of this version of plotly.py is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of plotly.py

An open-source, interactive graphing library for Python

Accessing plotly.py 4.14.3-GCCcore-10.2.0

To load the module for plotly.py 4.14.3-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load plotly.py/4.14.3-GCCcore-10.2.0

BEAR Apps Version

2018b

Extensions

  • plotly 4.14.3
  • retrying 1.3.3

More Information

For more information visit the plotly.py website.

Dependencies

This version of plotly.py has a direct dependency on: GCCcore/10.2.0 Python/3.8.6-GCCcore-10.2.0

Required By

This version of plotly.py is a direct dependent of: cryoDRGN/0.3.5-fosscuda-2020b cryoDRGN/0.3.5-foss-2020b

Other Versions

These versions of plotly.py are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th April 2021