pytorch-lightning 1.5.7-foss-2021a-CUDA-11.3.1

Deprecated: Use of this version of pytorch-lightning is deprecated. More information on our Applications Support and Retention Policy.

The lightweight PyTorch wrapper for high-performance AI research. Scale your models, not the boilerplate.

Accessing pytorch-lightning 1.5.7-foss-2021a-CUDA-11.3.1

To load the module for pytorch-lightning 1.5.7-foss-2021a-CUDA-11.3.1 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load pytorch-lightning/1.5.7-foss-2021a-CUDA-11.3.1

There is a CPU version of this module: pytorch-lightning 1.5.7-foss-2021a

BEAR Apps Version

2018b

Extensions

  • fsspec 2021.7.0
  • pyDeprecate 0.3.1
  • pytorch-lightning-1.5.7
  • torchmetrics 0.6.2

More Information

For more information visit the pytorch-lightning website.

Dependencies

This version of pytorch-lightning has a direct dependency on: CUDA/11.3.1 foss/2021a Python/3.9.5-GCCcore-10.3.0 PyTorch/1.9.1-foss-2021a-CUDA-11.3.1-imkl TensorFlow/2.6.0-foss-2021a torchvision/0.11.1-foss-2021a-CUDA-11.3.1 tqdm/4.61.2-GCCcore-10.3.0

Required By

This version of pytorch-lightning is a direct dependent of: Kornia/0.6.3-foss-2021a-CUDA-11.3.1

Other Versions

These versions of pytorch-lightning are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.5.7-foss-2021a 2021a

Last modified on 7th January 2022