scikit-learn 0.23.2-fosscuda-2020b

Deprecated: Use of this version of scikit-learn is deprecated. More information on our Applications Support and Retention Policy.

There is a newer version of scikit-learn

Scikit-learn integrates machine learning algorithms in the tightly-knit scientific Python world, building upon numpy, scipy, and matplotlib. As a machine-learning module, it provides versatile tools for data mining and analysis in any field of science and engineering. It strives to be simple and efficient, accessible to everybody, and reusable in various contexts.

Accessing scikit-learn 0.23.2-fosscuda-2020b

To load the module for scikit-learn 0.23.2-fosscuda-2020b please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load scikit-learn/0.23.2-fosscuda-2020b

There is a CPU version of this module: scikit-learn 0.23.2-foss-2020b

BEAR Apps Version

2018b

More Information

For more information visit the scikit-learn website.

Dependencies

This version of scikit-learn has a direct dependency on: fosscuda/2020b Python/3.8.6-GCCcore-10.2.0 SciPy-bundle/2020.11-fosscuda-2020b

Required By

This version of scikit-learn is a direct dependent of: cryoDRGN/0.3.5-fosscuda-2020b DECODE/0.10.0-fosscuda-2020b DECODE/20220120-fosscuda-2020b hyperopt/0.2.5-fosscuda-2020b Topaz/0.2.4-fosscuda-2020b-PyTorch-1.7.1 umap-learn/0.4.6-fosscuda-2020b

Other Versions

These versions of scikit-learn are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 13th July 2021