spacy 2.1.8-foss-2019a-Python-3.7.2

Deprecated: Use of this version of spacy is deprecated. More information on our Applications Support and Retention Policy.

spaCy is a library for advanced Natural Language Processing in Python and Cython.

Accessing spacy 2.1.8-foss-2019a-Python-3.7.2

To load the module for spacy 2.1.8-foss-2019a-Python-3.7.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load spacy/2.1.8-foss-2019a-Python-3.7.2

BEAR Apps Version

2018b

Extensions

  • blis 0.2.4
  • cymem 2.0.2
  • murmurhash 1.0.2
  • pathlib 1.0.1
  • plac 0.9.6
  • preshed 2.0.1
  • spacy 2.1.8
  • srsly 0.1.0
  • thinc 7.0.8
  • wasabi 0.2.2

More Information

For more information visit the spacy website.

Dependencies

This version of spacy has a direct dependency on: foss/2019a Python/3.7.2-GCCcore-8.2.0 SciPy-bundle/2019.03-foss-2019a tqdm/4.33.0-foss-2019a-Python-3.7.2

Last modified on 23rd September 2019