Guile 1.8.8-GCCcore-8.3.0

There is a newer version of Guile

Guile is the GNU Ubiquitous Intelligent Language for Extensions, the official extension language for the GNU operating system.

Accessing Guile 1.8.8-GCCcore-8.3.0

To load the module for Guile 1.8.8-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Guile/1.8.8-GCCcore-8.3.0

BEAR Apps Version

2019a

More Information

For more information visit the Guile website.

Dependencies

This version of Guile has a direct dependency on: gc/7.6.12-GCCcore-8.3.0 GCCcore/8.3.0 GMP/6.1.2-GCCcore-8.3.0 libffi/3.2.1-GCCcore-8.3.0 libunistring/0.9.10-GCCcore-8.3.0

Other Versions

These versions of Guile are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 21st April 2020