NGS 2.10.9-GCCcore-10.2.0

NGS is a new, domain-specific API for accessing reads, alignments and pileups produced from Next Generation Sequencing.

Accessing NGS 2.10.9-GCCcore-10.2.0

To load the module for NGS 2.10.9-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load NGS/2.10.9-GCCcore-10.2.0

BEAR Apps Version

2019a

More Information

For more information visit the NGS website.

Dependencies

This version of NGS has a direct dependency on: GCCcore/10.2.0 Java/11

Required By

This version of NGS is a direct dependent of: Centrifuge/1.0.4-gompi-2020b ncbi-vdb/2.10.9-gompi-2020b SRA-Toolkit/2.10.9-gompi-2020b

Other Versions

These versions of NGS are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 22nd December 2021