QD 2.3.23-foss-2021a

There is a newer version of QD

Quad Double computation package

Accessing QD 2.3.23-foss-2021a

To load the module for QD 2.3.23-foss-2021a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load QD/2.3.23-foss-2021a

BEAR Apps Version

2019a

More Information

For more information visit the QD website.

Dependencies

This version of QD has a direct dependency on: foss/2021a

Required By

This version of QD is a direct dependent of: MESMER/6.1-foss-2021a

Other Versions

These versions of QD are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2.3.23-foss-2022a 2022a

Last modified on 15th June 2022