XML-LibXML 2.0201-GCCcore-8.3.0

There is a newer version of XML-LibXML

Perl binding for libxml2

Accessing XML-LibXML 2.0201-GCCcore-8.3.0

To load the module for XML-LibXML 2.0201-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load XML-LibXML/2.0201-GCCcore-8.3.0

BEAR Apps Version

2019a

Extensions

  • Alien::Base 1.86
  • Alien::Libxml2 0.09
  • File::chdir 0.1010
  • XML::LibXML 2.0201

More Information

For more information visit the XML-LibXML website.

Dependencies

This version of XML-LibXML has a direct dependency on: GCCcore/8.3.0 libxml2/2.9.9-GCCcore-8.3.0 Perl/5.30.0-GCCcore-8.3.0

Required By

This version of XML-LibXML is a direct dependent of: BioPerl/1.7.2-GCCcore-8.3.0 BioPerl/1.7.2-GCCcore-8.3.0-Perl-5.30.0

Other Versions

These versions of XML-LibXML are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 31st March 2020