gflags 2.2.2-GCCcore-8.3.0

There is a newer version of gflags

The gflags package contains a C++ library that implements commandline flags processing. It includes built-in support for standard types such as string and the ability to define flags in the source file in which they are used.

Accessing gflags 2.2.2-GCCcore-8.3.0

To load the module for gflags 2.2.2-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load gflags/2.2.2-GCCcore-8.3.0

BEAR Apps Version

2019a

More Information

For more information visit the gflags website.

Dependencies

This version of gflags has a direct dependency on: GCCcore/8.3.0

Required By

This version of gflags is a direct dependent of: ceres-solver/1.14.0-foss-2019b glog/0.4.0-GCCcore-8.3.0 PyTorch/1.6.0-foss-2019b-Python-3.7.4 PyTorch/1.3.1-foss-2019b-Python-3.7.4 PyTorch/1.4.0-foss-2019b-Python-3.7.4

Other Versions

These versions of gflags are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 19th November 2019