libxslt 1.1.34-GCCcore-11.3.0

There is a newer version of libxslt

Libxslt is the XSLT C library developed for the GNOME project (but usable outside of the Gnome platform).

Accessing libxslt 1.1.34-GCCcore-11.3.0

To load the module for libxslt 1.1.34-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libxslt/1.1.34-GCCcore-11.3.0

BEAR Apps Version

2019a

More Information

For more information visit the libxslt website.

Dependencies

This version of libxslt has a direct dependency on: GCCcore/11.3.0 libxml2/2.9.13-GCCcore-11.3.0 zlib/1.2.12-GCCcore-11.3.0

Required By

This version of libxslt is a direct dependent of: bcl2fastq2/2.20.0-GCC-11.3.0 lxml/4.9.1-GCCcore-11.3.0 MNE-Python/1.3.1-foss-2022a polymake/4.8-gfbf-2022a Simpack/2023.3-foss-2022a

Other Versions

These versions of libxslt are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 27th January 2023