lpsolve 5.5.2.5-GCC-8.3.0

There is a newer version of lpsolve

Mixed Integer Linear Programming (MILP) solver

Accessing lpsolve 5.5.2.5-GCC-8.3.0

To load the module for lpsolve 5.5.2.5-GCC-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load lpsolve/5.5.2.5-GCC-8.3.0

BEAR Apps Version

2019a

More Information

For more information visit the lpsolve website.

Dependencies

This version of lpsolve has a direct dependency on: GCC/8.3.0

Required By

This version of lpsolve is a direct dependent of: AUGUSTUS/3.3.3-foss-2019b

Other Versions

These versions of lpsolve are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 12th October 2020