mne-rsa 0.8-foss-2022a

Representational Similarity Analysis on MEG and EEG data

Accessing mne-rsa 0.8-foss-2022a

To load the module for mne-rsa 0.8-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load mne-rsa/0.8-foss-2022a

BEAR Apps Version

2019a

Using mne-rsa

Using mne-rsa differs to what can be found in online examples instead of import rsa you should use import mne_rsa.

More Information

For more information visit the mne-rsa website.

Dependencies

This version of mne-rsa has a direct dependency on: foss/2022a MNE-Python/1.3.1-foss-2022a NiBabel/4.0.2-foss-2022a Python/3.10.4-GCCcore-11.3.0 scikit-learn/1.1.2-foss-2022a SciPy-bundle/2022.05-foss-2022a

Last modified on 11th May 2023