polars 0.17.12-foss-2022a

There is a newer version of polars

Lightning-fast DataFrame library for Rust and Python.

Accessing polars 0.17.12-foss-2022a

To load the module for polars 0.17.12-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load polars/0.17.12-foss-2022a

BEAR Apps Version

2019a

Extensions

  • connectorx 0.3.1
  • deltalake 0.9.0
  • maturin 0.15.1
  • polars 0.17.12
  • setuptools 65.6.3
  • setuptools-rust-1.5.2
  • xlsx2csv 0.8.1
  • XlsxWriter 3.1.0

More Information

For more information visit the polars website.

Dependencies

This version of polars has a direct dependency on: Arrow/8.0.0-foss-2022a foss/2022a matplotlib/3.5.2-foss-2022a Python/3.10.4-GCCcore-11.3.0 SciPy-bundle/2022.05-foss-2022a

Other Versions

These versions of polars are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
0.19.12-foss-2022b 2022b

Last modified on 12th May 2023