pybedtools 0.8.1-foss-2019b

There is a newer version of pybedtools

Python wrapper -- and more -- for Aaron Quinlan's BEDTools (bioinformatics tools)

Accessing pybedtools 0.8.1-foss-2019b

To load the module for pybedtools 0.8.1-foss-2019b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load pybedtools/0.8.1-foss-2019b

BEAR Apps Version

2019a

More Information

For more information visit the pybedtools website.

Dependencies

This version of pybedtools has a direct dependency on: BEDTools/2.29.2-GCC-8.3.0 foss/2019b Pysam/0.15.3-GCC-8.3.0 Python/2.7.16-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0

This version of pybedtools is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of pybedtools.

Required By

This version of pybedtools is a direct dependent of: biofluff/2.1.4-foss-2019b-Python-2.7.16 biofluff/3.0.3-foss-2019b-Python-3.7.4

Other Versions

These versions of pybedtools are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd September 2020