rgdal 1.5-23-foss-2021a-R-4.1.0

Provides bindings to the 'Geospatial' Data Abstraction Library ('GDAL') (>= 1.11.4 and <= 2.5.0) and access to projection/transformation operations from the 'PROJ.4' library.

Accessing rgdal 1.5-23-foss-2021a-R-4.1.0

To load the module for rgdal 1.5-23-foss-2021a-R-4.1.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load rgdal/1.5-23-foss-2021a-R-4.1.0

BEAR Apps Version

2019a

More Information

For more information visit the rgdal website.

Dependencies

This version of rgdal has a direct dependency on: foss/2021a GDAL/3.3.0-foss-2021a R/4.1.0-foss-2021a

Required By

This version of rgdal is a direct dependent of: blockCV/2.1.4-foss-2021a-R-4.1.0 gdalUtils/2.0.3.2-foss-2021a-R-4.1.0

Other Versions

These versions of rgdal are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 1st October 2021