trimAl 1.4.1-GCC-8.3.0

There is a newer version of trimAl

EVB, FEP and LIE simulator.

Accessing trimAl 1.4.1-GCC-8.3.0

To load the module for trimAl 1.4.1-GCC-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load trimAl/1.4.1-GCC-8.3.0

BEAR Apps Version

2019a

More Information

For more information visit the trimAl website.

Dependencies

This version of trimAl has a direct dependency on: GCC/8.3.0

Required By

This version of trimAl is a direct dependent of: funannotate/1.8.1-foss-2019b-Python-2.7.16 funannotate/1.8.1-foss-2019b-Python-3.7.4

Other Versions

These versions of trimAl are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.4.1-GCCcore-11.2.0 2021b

Last modified on 12th October 2020