Mako 1.1.2-GCCcore-9.3.0

There is a newer version of Mako

A super-fast templating language that borrows the best ideas from the existing templating languages

Accessing Mako 1.1.2-GCCcore-9.3.0

To load the module for Mako 1.1.2-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Mako/1.1.2-GCCcore-9.3.0

BEAR Apps Version

2019b

More Information

For more information visit the Mako website.

Dependencies

This version of Mako has a direct dependency on: GCCcore/9.3.0 Python/2.7.18-GCCcore-9.3.0 Python/3.8.2-GCCcore-9.3.0

This version of Mako is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of Mako.

Other Versions

These versions of Mako are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th May 2020