PyYAML 5.1-GCCcore-8.2.0

There is a newer version of PyYAML

PyYAML is a YAML parser and emitter for the Python programming language.

Accessing PyYAML 5.1-GCCcore-8.2.0

To load the module for PyYAML 5.1-GCCcore-8.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load PyYAML/5.1-GCCcore-8.2.0

BEAR Apps Version

2019b

More Information

For more information visit the PyYAML website.

Dependencies

This version of PyYAML has a direct dependency on: GCCcore/8.2.0 libyaml/0.2.2-GCCcore-8.2.0 Python/2.7.15-GCCcore-8.2.0 Python/3.7.2-GCCcore-8.2.0

This version of PyYAML is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of PyYAML.

Required By

This version of PyYAML is a direct dependent of: bokeh/1.3.4-foss-2019a-Python-3.7.2 bokeh/1.3.4-fosscuda-2019a-Python-3.7.2 dask/2.3.0-fosscuda-2019a-Python-3.7.2 dask/2.3.0-foss-2019a-Python-3.7.2 FMRIprep/1.5.1-foss-2019a-Python-3.7.2 FMRIprep/20.2.0-foss-2019a-Python-3.7.2 FMRIprep/20.0.6-foss-2019a-Python-3.7.2 Keras/2.2.4-foss-2019a-Python-3.7.2 Keras/2.2.4-fosscuda-2019a-Python-3.7.2 PyTorch/1.2.0-foss-2019a-Python-3.7.2 PyTorch/1.2.0-fosscuda-2019a-Python-3.7.2

Other Versions

These versions of PyYAML are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 22nd July 2019