QtPy 2.3.0-GCCcore-11.3.0

QtPy is a small abstraction layer that lets you write applications using a single API call to either PyQt or PySide. It provides support for PyQt5, PyQt4, PySide2 and PySide.

Accessing QtPy 2.3.0-GCCcore-11.3.0

To load the module for QtPy 2.3.0-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load QtPy/2.3.0-GCCcore-11.3.0

BEAR Apps Version

2019b

More Information

For more information visit the QtPy website.

Dependencies

This version of QtPy has a direct dependency on: GCCcore/11.3.0 PyQt5/5.15.5-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of QtPy is a direct dependent of: Cellpose/2.2-foss-2022a Cellpose/2.2-foss-2022a-CUDA-11.7.0 Qtconsole/5.4.0-GCCcore-11.3.0

Other Versions

These versions of QtPy are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2.2.1-GCCcore-11.2.0 2021b

Last modified on 14th February 2023