at-spi2-atk 2.38.0-GCCcore-10.2.0

There is a newer version of at-spi2-atk

AT-SPI 2 toolkit bridge

Accessing at-spi2-atk 2.38.0-GCCcore-10.2.0

To load the module for at-spi2-atk 2.38.0-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load at-spi2-atk/2.38.0-GCCcore-10.2.0

BEAR Apps Version

2019b

More Information

For more information visit the at-spi2-atk website.

Dependencies

This version of at-spi2-atk has a direct dependency on: ATK/2.36.0-GCCcore-10.2.0 at-spi2-core/2.38.0-GCCcore-10.2.0 DBus/1.13.18-GCCcore-10.2.0 GCCcore/10.2.0 GLib/2.66.1-GCCcore-10.2.0 libxml2/2.9.10-GCCcore-10.2.0

Required By

This version of at-spi2-atk is a direct dependent of: GTK+/3.24.23-GCCcore-10.2.0

Other Versions

These versions of at-spi2-atk are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 12th July 2021