bokeh 2.4.3-foss-2022a

Statistical and novel interactive HTML plots for Python

Accessing bokeh 2.4.3-foss-2022a

To load the module for bokeh 2.4.3-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bokeh/2.4.3-foss-2022a

BEAR Apps Version

2019b

Extensions

  • bokeh 2.4.3
  • tornado 6.1

More Information

For more information visit the bokeh website.

Dependencies

This version of bokeh has a direct dependency on: foss/2022a Pillow/9.1.1-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0 PyYAML/6.0-GCCcore-11.3.0 SciPy-bundle/2022.05-foss-2022a

Required By

This version of bokeh is a direct dependent of: dask/2022.10.0-foss-2022a

Other Versions

These versions of bokeh are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 16th February 2023