gompic 2020a

There is a newer version of gompic

If you are looking at building your own software then we recommend using the fosscuda toolchain.


GNU Compiler Collection (GCC) based compiler toolchain along with CUDA toolkit, including OpenMPI for MPI support with CUDA features enabled.

Accessing gompic 2020a

To load the module for gompic 2020a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load gompic/2020a

BEAR Apps Version

2019b

More Information

For more information visit the gompic website.

Dependencies

This version of gompic has a direct dependency on: CUDA/11.0.2-GCC-9.3.0 GCC/9.3.0 OpenMPI/4.0.5-gcccuda-2020a

Required By

This version of gompic is a direct dependent of: Boost/1.72.0-gompic-2020a Boost.Python/1.72.0-gompic-2020a FFTW/3.3.8-gompic-2020a HDF5/1.10.6-gompic-2020a netCDF/4.7.4-gompic-2020a netCDF-Fortran/4.5.2-gompic-2020a PnetCDF/1.12.1-gompic-2020a ScaLAPACK/2.1.0-gompic-2020a

Other Versions

These versions of gompic are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2020b 2020b
2019b 2019b
2019a 2019a
2018b 2018b

Last modified on 13th November 2020