iompi 2021a

There is a newer version of iompi

Toolchain with Intel C, C++ and Fortran compilers, alongside OpenMPI.

Accessing iompi 2021a

To load the module for iompi 2021a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load iompi/2021a

BEAR Apps Version

2019b

More Information

For more information visit the iompi website.

Dependencies

This version of iompi has a direct dependency on: intel-compilers/2021.2.0 OpenMPI/4.1.1-intel-compilers-2021.2.0

Required By

This version of iompi is a direct dependent of: HDF5/1.10.7-iompi-2021a imkl/2021.2.0-iompi-2021a Libint/2.6.0-iompi-2021a-lmax-6-cp2k netCDF/4.8.0-iompi-2021a OSU-Micro-Benchmarks/5.7.1-iompi-2021a ParMETIS/4.0.3-iompi-2021a SCOTCH/6.1.0-iompi-2021a

Other Versions

These versions of iompi are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 28th January 2022