libctl 4.5.0-GCCcore-9.3.0

There is a newer version of libctl

libctl is a free Guile-based library implementing flexible control files for scientific simulations.

Accessing libctl 4.5.0-GCCcore-9.3.0

To load the module for libctl 4.5.0-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libctl/4.5.0-GCCcore-9.3.0

BEAR Apps Version

2019b

More Information

For more information visit the libctl website.

Dependencies

This version of libctl has a direct dependency on: GCCcore/9.3.0 Guile/2.2.4-GCCcore-9.3.0

Required By

This version of libctl is a direct dependent of: Meep/1.17.1-foss-2020a-Python-3.8.2 MPB/1.11.1-foss-2020a-Python-3.8.2

Other Versions

These versions of libctl are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th January 2021