libpng 1.6.38-GCCcore-12.2.0

There is a newer version of libpng

libpng is the official PNG reference library

Accessing libpng 1.6.38-GCCcore-12.2.0

To load the module for libpng 1.6.38-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libpng/1.6.38-GCCcore-12.2.0

BEAR Apps Version

2019b

More Information

For more information visit the libpng website.

Dependencies

This version of libpng has a direct dependency on: GCCcore/12.2.0 zlib/1.2.12-GCCcore-12.2.0

Required By

This version of libpng is a direct dependent of: BLAST+/2.14.0-gompi-2022b BLAT/3.7-GCC-12.2.0 cairo/1.17.4-GCCcore-12.2.0 ecCodes/2.31.0-gompi-2022b freetype/2.12.1-GCCcore-12.2.0 GDAL/3.6.2-foss-2022b Gdk-Pixbuf/2.42.10-GCCcore-12.2.0 Ghostscript/10.0.0-GCCcore-12.2.0 gnuplot/5.4.6-GCCcore-12.2.0 libgd/2.3.3-GCCcore-12.2.0 libwebp/1.3.1-GCCcore-12.2.0 matplotlib/3.7.0-gfbf-2022b motif/2.3.8-GCCcore-12.2.0 OpenCV/4.8.0-foss-2022b-contrib OpenJPEG/2.5.0-GCCcore-12.2.0 Pillow/9.4.0-GCCcore-12.2.0 Qt5/5.15.7-GCCcore-12.2.0 R/4.3.1-foss-2022b

Other Versions

These versions of libpng are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 18th July 2023