libwpe 1.13.3-GCCcore-11.2.0

WPE is the reference WebKit port for embedded and low-consumption computer devices. It has been designed from the ground-up with performance, small footprint, accelerated content rendering, and simplicity of deployment in mind, bringing the excellence of the WebKit engine to countless platforms and target devices.

Accessing libwpe 1.13.3-GCCcore-11.2.0

To load the module for libwpe 1.13.3-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load libwpe/1.13.3-GCCcore-11.2.0

BEAR Apps Version

2019b

More Information

For more information visit the libwpe website.

Dependencies

This version of libwpe has a direct dependency on: GCCcore/11.2.0 glew/2.2.0-GCCcore-11.2.0-egl

Required By

This version of libwpe is a direct dependent of: WebKitGTK+/2.37.1-GCC-11.2.0 wpebackend-fdo/1.13.1-GCCcore-11.2.0

Last modified on 6th February 2023