libxc 5.1.5-intel-compilers-2021.2.0

There is a newer version of libxc

Libxc is a library of exchange-correlation functionals for density-functional theory. The aim is to provide a portable, well tested and reliable set of exchange and correlation functionals.

Accessing libxc 5.1.5-intel-compilers-2021.2.0

To load the module for libxc 5.1.5-intel-compilers-2021.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libxc/5.1.5-intel-compilers-2021.2.0

BEAR Apps Version

2019b

More Information

For more information visit the libxc website.

Dependencies

This version of libxc has a direct dependency on: intel-compilers/2021.2.0

Required By

This version of libxc is a direct dependent of: CP2K/9.1-iomkl-2021a

Other Versions

These versions of libxc are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 12th April 2022