uncertainties 3.1.5-foss-2020b

The uncertainties package is a free, cross-platform program that transparently handles calculations with numbers with uncertainties (like 3.14+/-0.01). It can also yield the derivatives of any expression. The uncertainties package takes the pain and complexity out of uncertainty calculations. Error propagation is not to be feared anymore!

Accessing uncertainties 3.1.5-foss-2020b

To load the module for uncertainties 3.1.5-foss-2020b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load uncertainties/3.1.5-foss-2020b

BEAR Apps Version

2019b

More Information

For more information visit the uncertainties website.

Dependencies

This version of uncertainties has a direct dependency on: foss/2020b Python/2.7.18-GCCcore-10.2.0 Python/3.8.6-GCCcore-10.2.0

This version of uncertainties is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of uncertainties.

Required By

This version of uncertainties is a direct dependent of: OpenMC/0.12.1-foss-2020b

Other Versions

These versions of uncertainties are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
3.1.2-foss-2019b 2019b

Last modified on 18th May 2021