APR-util 1.6.1-GCCcore-10.3.0

Unsupported: Use of this version of APR-util is not supported. More information on our Applications Support and Retention Policy.

Apache Portable Runtime (APR) util libraries.

Accessing APR-util 1.6.1-GCCcore-10.3.0

To load the module for APR-util 1.6.1-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load APR-util/1.6.1-GCCcore-10.3.0

BEAR Apps Version

2019h

More Information

For more information visit the APR-util website.

Dependencies

This version of APR-util has a direct dependency on: APR/1.7.0-GCCcore-10.3.0 expat/2.2.9-GCCcore-10.3.0 GCCcore/10.3.0 SQLite/3.35.4-GCCcore-10.3.0

Required By

This version of APR-util is a direct dependent of: Serf/1.3.9-GCCcore-10.3.0 Subversion/1.14.1-GCCcore-10.3.0 Subversion/1.10.8-GCCcore-10.3.0

Other Versions

These versions of APR-util are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 4th October 2022