Autoconf 2.69-GCCcore-8.3.0

Unsupported: Use of this version of Autoconf is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of Autoconf

Autoconf is an extensible package of M4 macros that produce shell scripts to automatically configure software source code packages. These scripts can adapt the packages to many kinds of UNIX-like systems without manual user intervention. Autoconf creates a configuration script for a package from a template file that lists the operating system features that the package can use, in the form of M4 macro calls.

Accessing Autoconf 2.69-GCCcore-8.3.0

To load the module for Autoconf 2.69-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Autoconf/2.69-GCCcore-8.3.0

BEAR Apps Version

2019h

More Information

For more information visit the Autoconf website.

Dependencies

This version of Autoconf has a direct dependency on: GCCcore/8.3.0 M4/1.4.18-GCCcore-8.3.0

Required By

This version of Autoconf is a direct dependent of: Automake/1.16.1-GCCcore-8.3.0 Autotools/20180311-GCCcore-8.3.0

Other Versions

These versions of Autoconf are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 18th November 2019