BeautifulSoup 4.9.3-GCCcore-10.2.0

Unsupported: Use of this version of BeautifulSoup is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of BeautifulSoup

Beautiful Soup is a Python library designed for quick turnaround projects like screen-scraping.

Accessing BeautifulSoup 4.9.3-GCCcore-10.2.0

To load the module for BeautifulSoup 4.9.3-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load BeautifulSoup/4.9.3-GCCcore-10.2.0

BEAR Apps Version

2019h

Extensions

  • BeautifulSoup 4.9.3
  • soupsieve 2.2.1

More Information

For more information visit the BeautifulSoup website.

Dependencies

This version of BeautifulSoup has a direct dependency on: GCCcore/10.2.0 Python/3.8.6-GCCcore-10.2.0

Required By

This version of BeautifulSoup is a direct dependent of: TumorDecon/1.1.1-foss-2020b

Other Versions

These versions of BeautifulSoup are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th November 2022