Boost 1.70.0-gompi-2019a

Unsupported: Use of this version of Boost is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of Boost

Boost provides free peer-reviewed portable C++ source libraries.

Accessing Boost 1.70.0-gompi-2019a

To load the module for Boost 1.70.0-gompi-2019a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Boost/1.70.0-gompi-2019a

There is a GPU enabled version of this module: Boost 1.70.0-gompic-2019a

BEAR Apps Version

2019h

More Information

For more information visit the Boost website.

Dependencies

This version of Boost has a direct dependency on: bzip2/1.0.6-GCCcore-8.2.0 gompi/2019a XZ/5.2.4-GCCcore-8.2.0 zlib/1.2.11-GCCcore-8.2.0

Required By

This version of Boost is a direct dependent of: BLAST+/2.9.0-gompi-2019a Boost.Python/1.70.0-gompi-2019a CGAL/4.14-foss-2019a-Python-2.7.15 lobSTR/4.0.6-foss-2019a MariaDB/10.3.14-foss-2019a PETSc/3.11.1-foss-2019a SAIGE/0.35.8.8-foss-2019a-R-3.6.0

Other Versions

These versions of Boost are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 4th September 2019