Flye 2.6-foss-2019b-Python-3.7.4

Unsupported: Use of this version of Flye is not supported. More information on our Applications Support and Retention Policy.

Flye is a de novo assembler for long and noisy reads, such as those produced by PacBio and Oxford Nanopore Technologies.

Accessing Flye 2.6-foss-2019b-Python-3.7.4

To load the module for Flye 2.6-foss-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Flye/2.6-foss-2019b-Python-3.7.4

There is a GPU enabled version of this module: Flye 2.6-fosscuda-2019b-Python-3.7.4

BEAR Apps Version

2019h

More Information

For more information visit the Flye website.

Dependencies

This version of Flye has a direct dependency on: foss/2019b Python/3.7.4-GCCcore-8.3.0

Other Versions

These versions of Flye are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th March 2020