GStreamer 1.18.5-GCC-11.2.0

Unsupported: Use of this version of GStreamer is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of GStreamer

GStreamer is a library for constructing graphs of media-handling components. The applications it supports range from simple Ogg/Vorbis playback, audio/video streaming to complex audio (mixing) and video (non-linear editing) processing.

Accessing GStreamer 1.18.5-GCC-11.2.0

To load the module for GStreamer 1.18.5-GCC-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load GStreamer/1.18.5-GCC-11.2.0

BEAR Apps Version

2019h

More Information

For more information visit the GStreamer website.

Dependencies

This version of GStreamer has a direct dependency on: GCC/11.2.0 GLib/2.69.1-GCCcore-11.2.0 GMP/6.2.1-GCCcore-11.2.0 GSL/2.7-GCC-11.2.0 GTK3/3.24.31-GCCcore-11.2.0 libunwind/1.5.0-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of GStreamer is a direct dependent of: GST-plugins-base/1.18.5-GCC-11.2.0 WebKitGTK+/2.37.1-GCC-11.2.0

Other Versions

These versions of GStreamer are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 6th February 2023