Groovy 4.0.3-Java-11

Unsupported: Use of this version of Groovy is not supported. More information on our Applications Support and Retention Policy.

Groovy is a powerful, optionally typed and dynamic language, with static-typing and static compilation capabilities, for the Java platform aimed at improving developer productivity thanks to a concise, familiar and easy to learn syntax.

Accessing Groovy 4.0.3-Java-11

To load the module for Groovy 4.0.3-Java-11 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Groovy/4.0.3-Java-11

BEAR Apps Version

2019h

More Information

For more information visit the Groovy website.

Dependencies

This version of Groovy has a direct dependency on: Java/11

Required By

This version of Groovy is a direct dependent of: QuPath/0.3.2-Java-11

Last modified on 7th June 2022