Levenshtein 0.22.0-foss-2022a

Unsupported: Use of this version of Levenshtein is not supported. More information on our Applications Support and Retention Policy.

Python extension for computing string edit distances and similarities.

Accessing Levenshtein 0.22.0-foss-2022a

To load the module for Levenshtein 0.22.0-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Levenshtein/0.22.0-foss-2022a

BEAR Apps Version

2019h

More Information

For more information visit the Levenshtein website.

Dependencies

This version of Levenshtein has a direct dependency on: foss/2022a Python/3.10.4-GCCcore-11.3.0 rapidfuzz/2.13.7-foss-2022a scikit-build/0.15.0-GCCcore-11.3.0

Last modified on 29th November 2023