NSPR 4.35-GCCcore-12.2.0

Unsupported: Use of this version of NSPR is not supported. More information on our Applications Support and Retention Policy.

Netscape Portable Runtime (NSPR) provides a platform-neutral API for system level and libc-like functions.

Accessing NSPR 4.35-GCCcore-12.2.0

To load the module for NSPR 4.35-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load NSPR/4.35-GCCcore-12.2.0

BEAR Apps Version

2019h

More Information

For more information visit the NSPR website.

Dependencies

This version of NSPR has a direct dependency on: GCCcore/12.2.0

Required By

This version of NSPR is a direct dependent of: NSS/3.85-GCCcore-12.2.0

Other Versions

These versions of NSPR are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 9th August 2023