PGI 19.10-GCC-8.3.0-2.32

Unsupported: Use of this version of PGI is not supported. More information on our Applications Support and Retention Policy.

C, C++ and Fortran compilers from The Portland Group - PGI

Accessing PGI 19.10-GCC-8.3.0-2.32

To load the module for PGI 19.10-GCC-8.3.0-2.32 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load PGI/19.10-GCC-8.3.0-2.32

BEAR Apps Version

2019h

More Information

For more information visit the PGI website.

Dependencies

This version of PGI has a direct dependency on: binutils/2.32-GCCcore-8.3.0 GCCcore/8.3.0 numactl/2.0.12-GCCcore-8.3.0

Last modified on 4th February 2020