PICI-LIGGGHTS 3.8.1-foss-2022a-VTK-9.2.2

Unsupported: Use of this version of PICI-LIGGGHTS is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of PICI-LIGGGHTS

UoB Postron Imaging Centre's Improved LIGGGHTS distribution with an emphasis on the Python interface

Accessing PICI-LIGGGHTS 3.8.1-foss-2022a-VTK-9.2.2

To load the module for PICI-LIGGGHTS 3.8.1-foss-2022a-VTK-9.2.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load PICI-LIGGGHTS/3.8.1-foss-2022a-VTK-9.2.2

BEAR Apps Version

2019h

More Information

For more information visit the PICI-LIGGGHTS website.

Dependencies

This version of PICI-LIGGGHTS has a direct dependency on: foss/2022a libjpeg-turbo/2.1.3-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0 VTK/9.2.2-foss-2022a

Other Versions

These versions of PICI-LIGGGHTS are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 3rd April 2023